1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome To LandyZone!

    LandyZone is the biggest Land Rover forum on the net. We have plenty of very knowledgable members so if you have any questions about your Land Rover or just want to connect with other Landy owners, you're in the right place.

    Registering is free and easy just click here, we hope to see you on the forums soon!

Another T91 remote question

Discussion in 'Range Rover' started by Jeremy Vinnicombe, Dec 6, 2020.

< Previous Thread | Next Thread >
  1. Jeremy Vinnicombe

    Jeremy Vinnicombe New Member

    Joined:
    Jan 31, 2016
    Posts:
    6
    Likes Received:
    1
    Location:
    Lutterworth
    Hi all, I've searched bit cannot find the answer. I had a 2011 4.4 tdv8 ffrr and a T91 remote. I could never get it to heat only to vent when switched on with the remote. Some nice chap hit me and that was the end of that so bought a 2008 3.6 ffrr in the meantime and the remote worked perfectly when used, nice warm cabin. I've now purchased another 2011 4.4tdv8 ffrr and same again. When you press the button it just vents and does not heat? Weird it's happened on both the newer ones. I've tried changing the remotes programming via webasto instructions but no use. Any suggestion as to where I'm going wrong?
     
  2. neilly

    neilly Well-Known Member Full Member

    Joined:
    Jan 10, 2011
    Posts:
    19,680
    Likes Received:
    10,036
    Location:
    Oxfordshireness
    Your remote has a vent button on it?

    Cheers
     
  3. Jeremy Vinnicombe

    Jeremy Vinnicombe New Member

    Joined:
    Jan 31, 2016
    Posts:
    6
    Likes Received:
    1
    Location:
    Lutterworth
    No you can program the remote to either vent or heat , summer and winter options
     
  4. marjon

    marjon Well-Known Member Full Member

    Joined:
    Jul 15, 2018
    Posts:
    6,589
    Likes Received:
    9,630
    Location:
    Bulgaria
    Do you have a pic of remote, I didn’t know it could be programmed for heat or vent. Surely that’s done in car depending on temp?

    J
     
    neilly likes this.
  5. neilly

    neilly Well-Known Member Full Member

    Joined:
    Jan 10, 2011
    Posts:
    19,680
    Likes Received:
    10,036
    Location:
    Oxfordshireness
    How do you do that then?
    Only shows heating in my owners manual. the WSM I have states it is due to the ambient temp, and that is what chooses between Heating or ventilation. see excerpt below.

    upload_2020-12-6_17-9-57.png
    upload_2020-12-6_17-10-55.png
    upload_2020-12-6_17-11-46.png

    My FBH was not working last week, it required a new vehicle battery to be fitted to make it work.
    Even though the old one was showing 11.7Volts which is above what the workshop manual states is the minimum required.

    Cheers
     
  6. Jeremy Vinnicombe

    Jeremy Vinnicombe New Member

    Joined:
    Jan 31, 2016
    Posts:
    6
    Likes Received:
    1
    Location:
    Lutterworth
    This is the remote
     

    Attached Files:

    marjon likes this.
  7. Jeremy Vinnicombe

    Jeremy Vinnicombe New Member

    Joined:
    Jan 31, 2016
    Posts:
    6
    Likes Received:
    1
    Location:
    Lutterworth
    And here's the manual, page 25 for heat and ventilation
     

    Attached Files:

  8. neilly

    neilly Well-Known Member Full Member

    Joined:
    Jan 10, 2011
    Posts:
    19,680
    Likes Received:
    10,036
    Location:
    Oxfordshireness
    I am not convinced the operation works that way on the FFRR, as it also states the time can be increased for operation, but the time is limited on a UK model to 20 minutes.

    Will be interesting if it does work as you say, but I think this may be a generic manual for all vehicles, not FFRR specific, but I could be wrong , however everything I have read on it states what is in the WSM as above.

    Cheers
     
  9. neilly

    neilly Well-Known Member Full Member

    Joined:
    Jan 10, 2011
    Posts:
    19,680
    Likes Received:
    10,036
    Location:
    Oxfordshireness
    Just tried what is written on page 25, I get no lights when the fob has both buttons pressed.

    Only works by turning ON the FBH and then turning OFF the FBH when each buttton is pressed.

    Obvioulsy I cannot try to see if it vents , until it is Summer time.

    Cheers
     
< Previous Thread | Next Thread >