1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome To LandyZone!

    LandyZone is the biggest Land Rover forum on the net. We have plenty of very knowledgable members so if you have any questions about your Land Rover or just want to connect with other Landy owners, you're in the right place.

    Registering is free and easy just click here, we hope to see you on the forums soon!

Park aid issue L494

Discussion in 'Introduce Yourself' started by Bully23, Mar 25, 2020.

< Previous Thread | Next Thread >
  1. Bully23

    Bully23 New Member

    Joined:
    Mar 25, 2020
    Posts:
    3
    Likes Received:
    0
    Location:
    Lytham
    Hi does anyone know where the park aid sensor module is located on a 2013 L494 sport please?
     
  2. kermit_rr

    kermit_rr Well-Known Member

    Joined:
    Dec 9, 2018
    Posts:
    4,470
    Likes Received:
    2,197
    Location:
    North Shropshire
    Hi there and welcome!
     
  3. Bully23

    Bully23 New Member

    Joined:
    Mar 25, 2020
    Posts:
    3
    Likes Received:
    0
    Location:
    Lytham
    Hello and thanks
     
  4. gold rover

    gold rover Well-Known Member

    Joined:
    Nov 22, 2010
    Posts:
    6,761
    Likes Received:
    3,946
    Location:
    Scotland,
    Welcome
     
  5. Bully23

    Bully23 New Member

    Joined:
    Mar 25, 2020
    Posts:
    3
    Likes Received:
    0
    Location:
    Lytham
  6. brianp38dse

    brianp38dse Well-Known Member

    Joined:
    May 13, 2014
    Posts:
    8,139
    Likes Received:
    3,093
    Location:
    heathrow
  7. Hippo

    Hippo Lord Hippo

    Joined:
    Nov 22, 2007
    Posts:
    33,885
    Likes Received:
    11,812
    Welcome to the forum [​IMG]
     
< Previous Thread | Next Thread >