1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome To LandyZone!

    LandyZone is the biggest Land Rover forum on the net. We have plenty of very knowledgable members so if you have any questions about your Land Rover or just want to connect with other Landy owners, you're in the right place.

    Registering is free and easy just click here, we hope to see you on the forums soon!

Classic Wiring problems and advice please

Discussion in 'Range Rover' started by lorri789, Jul 12, 2018 at 6:10 PM.

< Previous Thread | Next Thread >
  1. lorri789

    lorri789 Well-Known Member

    Joined:
    Mar 21, 2012
    Posts:
    4,624
    Likes Received:
    9
    Location:
    West Stirlingshire
    1992 3.9 auto

    My RR wasn't starting and I found the problem was the two pin to three pin adapter....it disintegrated and fell off due to its poor quality.

    I've rigged up my own wires but I need to know which one goes where. Looking at the RR from the front, is the white wire to the back of the three pins and the black/white to the front, with the middle being null.

    Secondly, I may have put the wires on back to front and start it, will this damage the module?

    Thirdly, I'm making my own remote module mount and I have taken an old module apart to use as a dummy on the dizzy side. Can anyone tell me which input pins go to the ones that attach to the dizzy so I can solder some wires on the inside.

    Thanks guys
     

    Attached Files:

    Last edited: Jul 12, 2018 at 7:15 PM
  2. Kev12

    Kev12 Active Member

    Joined:
    Jan 1, 2018
    Posts:
    216
    Likes Received:
    57
    Location:
    Cornwall
    Maybe fire an email to the manufacturer or distributor of the kit?
     
    lorri789 likes this.
  3. ukadamwest

    ukadamwest Well-Known Member

    Joined:
    Feb 28, 2012
    Posts:
    2,158
    Likes Received:
    361
    Location:
    Surrey
    here you go

    Capture.JPG
     
    lorri789 likes this.
  4. lorri789

    lorri789 Well-Known Member

    Joined:
    Mar 21, 2012
    Posts:
    4,624
    Likes Received:
    9
    Location:
    West Stirlingshire
    Thanks very much guys. With the new wiring she starts much better, right on the button! My home made remote position is nearly finished and the timing is also spot on. When I striped the wiring back the copper was all black and flaky.

    Thanks again lads
     
    ukadamwest likes this.
< Previous Thread | Next Thread >