1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome To LandyZone!

    LandyZone is the biggest Land Rover forum on the net. We have plenty of very knowledgable members so if you have any questions about your Land Rover or just want to connect with other Landy owners, you're in the right place.

    Registering is free and easy just click here, we hope to see you on the forums soon!

Code P1471 on V6 - vibration & rattling sound

Discussion in 'Land Rover Freelander' started by goyal99, Apr 9, 2008.

  1. goyal99

    goyal99 New Member

    Joined:
    Feb 9, 2008
    Posts:
    11
    Likes Received:
    0
    Location:
    USA - New York
    Hello

    On my 02 Freelander V6 I've experienced recently no low-end power (below 3K RPMs) and occasional metal rattling and low level vibrations. The rattling seems more pronounced when the engine is cold and it sounds like a "rattle can"....It does not happen all the time but I can hear it when it does.

    The low vibrations I first thought it had to do with my tires (maybe unbalanced) but I checked them and they are good...When I plug in my scanner I get error code P1471 which seems to indicate a fault with the VIS motor 1....I assume motor 1 is the VIS Power motor (closest to the front of the vehicle). I'm not sure what the short circuit in the fault code mean - photo shown below....

    I've taken out and cleaned the VIS motor 1 and checked the movement of the metal rods inside the intake manifold - they move in and out without any problems...

    Has anyone else seen this particular fault code error message and is there something electrical I should check besides replacing the VIS motor 1??

    [​IMG]


    Regards - VK
    '02 Freelander S V6
     
  2. megreg

    megreg New Member

    Joined:
    Apr 3, 2008
    Posts:
    4
    Likes Received:
    0
    Location:
    Knockemstiff, Ohio USA
  3. ianda12

    ianda12 Active Member

    Joined:
    May 3, 2006
    Posts:
    819
    Likes Received:
    0
    Location:
    Gravesend, Kent
  4. The Mad Hat Man

    The Mad Hat Man Well-Known Member LZIR Despatch Agent

    Joined:
    Sep 11, 2005
    Posts:
    72,613
    Likes Received:
    1,152
    Location:
    Embasinga stocæ
    have yu read the thread - look at this!

    [​IMG]

    he knows its the viz valves!
     
  5. goyal99

    goyal99 New Member

    Joined:
    Feb 9, 2008
    Posts:
    11
    Likes Received:
    0
    Location:
    USA - New York
    Thanks for your suggestions and help...

    I have read the thread on "how to rebuild" the VIS motors originally posted in the XPower Forum...I've already "refurbished" the Power VIS actuator according to the instructions but it did not help with the vibration and occasional rattling sounds.

    I will have another look at BOTH the VIS motors and I might have to replace them after all if things don't improve....

    Thanks for your help - VK