Land Rover ForumsLandrover Forum

Forum LZ Shop Gallery For Sale LZ - Live
Go Back   Land Rover Zone > Land Rover Talk > Land Rover Freelander
Register Search Today's Posts Mark Forums Read

Land Rover Freelander Freelander fans, let's hear you. Forum Sponsored By: Famous Four - Land Rover Freelander Parts Supplier

Welcome to Land Rover Zone!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, photos and use our for sale section. Registration is fast, simple and absolutely free so please, join our community today!



Reply
 
Thread Tools
  #1  
Old 9th-April-2008, 03:02
Junior Member
 
Join Date: Feb 2008
Location: USA - New York
Posts: 11
Default Code P1471 on V6 - vibration & rattling sound

Hello

On my 02 Freelander V6 I've experienced recently no low-end power (below 3K RPMs) and occasional metal rattling and low level vibrations. The rattling seems more pronounced when the engine is cold and it sounds like a "rattle can"....It does not happen all the time but I can hear it when it does.

The low vibrations I first thought it had to do with my tires (maybe unbalanced) but I checked them and they are good...When I plug in my scanner I get error code P1471 which seems to indicate a fault with the VIS motor 1....I assume motor 1 is the VIS Power motor (closest to the front of the vehicle). I'm not sure what the short circuit in the fault code mean - photo shown below....

I've taken out and cleaned the VIS motor 1 and checked the movement of the metal rods inside the intake manifold - they move in and out without any problems...

Has anyone else seen this particular fault code error message and is there something electrical I should check besides replacing the VIS motor 1??




Regards - VK
'02 Freelander S V6

Last edited by goyal99; 9th-April-2008 at 03:05.
Reply With Quote
LZ
  #2  
Old 10th-April-2008, 18:27
Junior Member
 
Join Date: Apr 2008
Location: Knockemstiff, Ohio USA
Posts: 4
Default Re: Code P1471 on V6 - vibration & rattling sound

Go read this thread at Xpower forums:
Repair a failed VIS actuator - XPowerForums - For MG, XPower & Motorsport Enthusiasts

At 59,000 miles, I began having same symptoms and codes you have.
I just finished re-building bothe valve actuators and purging the entire upper manifold.
Reply With Quote
  #3  
Old 11th-April-2008, 20:56
Senior Member
 
Join Date: May 2006
Location: Gravesend, Kent
Posts: 819
Default Re: Code P1471 on V6 - vibration & rattling sound

Common fault with the V6 is the liks in the manifold break so the valves rattle . try this thread V6 Inlet manifold rattle
Reply With Quote
  #4  
Old 11th-April-2008, 20:59
The Mad Hat Man's Avatar
Senior Member
 
Join Date: Sep 2005
Location: Embasinga stoc
Posts: 67,627
Send a message via MSN to The Mad Hat Man
Default Re: Code P1471 on V6 - vibration & rattling sound

have yu read the thread - look at this!



he knows its the viz valves!
Reply With Quote
  #5  
Old 12th-April-2008, 03:26
Junior Member
 
Join Date: Feb 2008
Location: USA - New York
Posts: 11
Default Re: Code P1471 on V6 - vibration & rattling sound

Thanks for your suggestions and help...

I have read the thread on "how to rebuild" the VIS motors originally posted in the XPower Forum...I've already "refurbished" the Power VIS actuator according to the instructions but it did not help with the vibration and occasional rattling sounds.

I will have another look at BOTH the VIS motors and I might have to replace them after all if things don't improve....

Thanks for your help - VK
Reply With Quote
LZ
Reply

Thread Tools



All times are GMT +1. The time now is 17:04.

Content Relevant URLs by vBSEO 3.2.0
Page generated in 0.07884 seconds with 8 queries