Land Rover ForumsLandrover Forum

Forum LZ Shop Gallery For Sale LZ - Live
Go Back   Land Rover Zone > Land Rover Talk > Range Rover
Register Search Today's Posts Mark Forums Read

Range Rover This is the place for Range Rover talk. Forum Sponsored By: Emmotts Of Colne - Range Rover P38 Breakers

Welcome to Land Rover Zone!

You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, photos and use our for sale section. Registration is fast, simple and absolutely free so please, join our community today!



Reply
 
Thread Tools
  #1  
Old 9th-May-2010, 13:57
MajSkollie's Avatar
Member
 
Join Date: Apr 2010
Location: Namibia
Posts: 46
Default 1996 Range rover HSE 4.6 electric...

Good Day

I please need help on some Electrics.

symptoms: Abs, TC and hand brake is on...

I was at Dealer and told me only problem they find was the following error:
"No power at ECU Pin 1 when ignition is on."

Did some trouble shooting and find that Pin 1 on connector C116 witch plugs into Z108 unit has no power, in fact the only one's that has power is Pin 9 and Pin 10. the rest is all dead.

Question, Where do the Connector C116 gets its power from. (Ignition/Fuse Box)

Regards...
Reply With Quote
LZ
  #2  
Old 9th-May-2010, 14:15
the hooded claw's Avatar
Senior Member
 
Join Date: Jun 2006
Location: Fleetwood Lancs, Besides the Sea!!!
Posts: 1,743
Default Re: 1996 Range rover HSE 4.6 electric...

the ONLY time I have ever seen/heard of the ABs/TC/Brake light on, on the dash is when the Brake Accumilator has failed ( That Black Ball type thing) on top of yer brake system.

whether this provides power to the Pin you have mentioned I don't know but most certainly if the Accumilator has "Lost its Nitorgen Charge" then all 3 lights will illuminate on yer dash!!
Reply With Quote
  #3  
Old 9th-May-2010, 14:25
MajSkollie's Avatar
Member
 
Join Date: Apr 2010
Location: Namibia
Posts: 46
Default Re: 1996 Range rover HSE 4.6 electric...

the hooded claw - Thanks for the reply

that unit was replaced 7 weeks ago. but what do bug me is that were oil mark around the Accumulator, Where the seal is.

Also, is that the Dash board do not display an ABS error. The lights just came up and no ABS.
Reply With Quote
  #4  
Old 9th-May-2010, 14:36
the hooded claw's Avatar
Senior Member
 
Join Date: Jun 2006
Location: Fleetwood Lancs, Besides the Sea!!!
Posts: 1,743
Default Re: 1996 Range rover HSE 4.6 electric...

Quote:
Originally Posted by MajSkollie View Post
the hooded claw - Thanks for the reply

that unit was replaced 7 weeks ago. but what do bug me is that were oil mark around the Accumulator, Where the seal is.

Also, is that the Dash board do not display an ABS error. The lights just came up and no ABS.
I have to ask ..was it a "NEW" accumilator or "Recycled" .... there is NO DIY way of testing the nitrogen charge within the unit ..or for testing the diaphragm in the unit either ....

If its "GONE" you wont get an ABS fault message ... just "the 3 Amigos" on the dash .... ABS/TC/Brake....lights on
Reply With Quote
  #5  
Old 9th-May-2010, 15:23
MajSkollie's Avatar
Member
 
Join Date: Apr 2010
Location: Namibia
Posts: 46
Default Re: 1996 Range rover HSE 4.6 electric...

Mmm, That I do not know. i bought the car 6 weeks ago and was told that all the abs units was replaced.

I will phone the dealer and ask them. Thank you.

The other problem was that My ABS motor run for 15 minutes after I switched the motor of and key was out of ignition. ????

Aish, I hope it was the Fuse box. Now I have to do some research on G/B aswell.

It jumps between gears when I drive fast. Not so bad when driving slow...

AARRGGGGG...
Reply With Quote
  #6  
Old 9th-May-2010, 18:00
Datatek's Avatar
Senior Member
 
Join Date: Feb 2009
Location: Near Poitiers SW France
Posts: 23,186
Default Re: 1996 Range rover HSE 4.6 electric...

Burnt fuse box in the engine compartment is a possibility.
Reply With Quote
  #7  
Old 9th-May-2010, 21:19
MajSkollie's Avatar
Member
 
Join Date: Apr 2010
Location: Namibia
Posts: 46
Default Re: 1996 Range rover HSE 4.6 electric...

Thanks Datatek

How does one look/see if the fuse box is not working like it should.
Reply With Quote
LZ
Reply

Thread Tools



All times are GMT +1. The time now is 19:05.

Content Relevant URLs by vBSEO 3.2.0
Page generated in 0.12023 seconds with 8 queries